Puppy Linux and Picaxe

#1
It appears that in later versions of Linux (ie using kernels later than 3.12) the way that parameters for the ftdi_sio module are passed to the kernel have changed making the instructions included in the Linaxepad download inaccurate.
This has been reported in the post by bpowell at http://www.picaxeforum.co.uk/showthread.php?25488-Ubuntu-14-04-won-t-recognize-AXE027-cable.
I use Tahrpup a puppy linux derivative based on Ubuntu 14.04.
A method of loading the module has been developed by forum member rerwin to successfully load the axe027 module.
It is at http://www.murga-linux.com/puppy/viewtopic.php?p=833537#833537.
The technique may be applicable to other distributions with kernels later than 3.12.
Brendan
 
Top