Pe error 1310


Well-known member
Tried to upgrade from and received this message:

ERROR 1310 ... Error writing to file ... Syncfusion.Shared.Base.dll ... Verify that you have access to that directory.
I tried to install it for "my" user only.


Well-known member
After canceling the installation upon receiving the above error message, I went back to "Free Programs" and downloaded from there.

This time I chose to install with "All users" selected. It worked.

However, I've lost my customization of Quick Access Toolbar. Just noting this as it isn't a problem.

I suppose the "update" from erased everything in the process.


Technical Support
Staff member
I will make sure the issue is noted and investigated.

Upgrading should not erase everything but PICAXE Editor 6 holds settings under the "Documents and Settings" directory so it may have switched to an "All Users" subdirectory and away from your own user subdirectory.


Technical Support
Staff member
Often the error 1310 means that the file is still in use by Windows for that user and so can't be overwritten. Restarting the machine before running the installer may well solve it.


New Member
This is an old thread, but I just ran into the same problem. The difference between installing for just myself and installing for everyone seems to be that installing for everyone brings up a Window's request to the Administrator to allow the install, while there's no such request for the single person install. I tried setting myself up as an administrator, but that didn't help. If I set myself up as an administrator for the Everyone install, I was still asked for permission to do the install, but I was not asked for the Administrator's permission. My permission was sufficient.

The installation failed for a single person install, regardless if I was an administrator or not.

It looks like the install for just myself needs to call for the Administrator's permission to work, but I'm just guessing here.