Windows 10 AXE027 PICAXE USB installation

#1
I am having trouble downloading the driver software for my device, When I get to step 3 on the instructions, the part where I need to update the driver, it comes up with the message "Windows could not find driver software for your device". I have tried this this using the self extracting pre-installer method and the manual method and get the same result.

Has anyone had this issue before, and if so, how did they fix it.

Thanks
 

hippy

Technical Support
Staff member
#2
Welcome to the PICAXE Forum.

It sounds like the drivers may have been downloaded but not extracted into their own directory. The two important things to ensure for manual installation are -

1) That the files are extracted from the downloaded .zip to a separate directory on disk. If not the files may appear to be seen by Windows Explorer but not by Device Manager.

2) When pointing Device Manager to the extracted directory, the top level directory is selected; the one containing the 'amd64' and 'i386' sub-directories.

Also note that the installation is a two-step process. If the second step is not completed then there will be issues in accessing the installed AXE027 cable.
 
Top