Problem with PE6 install

mickm2au

Member
Just bought a new laptop with the latest Windows 10 and tried to install PE6. It came up with the "needs net framework installed" message, which I tried to install, but windows says the latest version of net framework is already installed and won't install the one I downloaded. The PE6 installation dosn't see it and won't complete. Any ideas?
Mick
 

hippy

Senior Member
Can you please supply exact details or screen shots of what all the messages are, which framework version the installer says it needs, what framework version you tried to install and where you obtained that from, and the error given when you try to install that.
 

mickm2au

Member
Thanks for the reply Hippy. I've had another play with the net framework install and found I had been trying to download a different version to 3.5, (which the PE install asks for) of which a later version was already on the laptop, hence the messages. I have now found and installed 3.5 and PE has installed correctly... you seem to miss a few things after spending all day trying to set up a brand new laptop...

Thanks again, Mick
 
Top