Permission denied for linux install of Blockly

#1
Trying to get Blockly running on a 32 bit version of Ubuntu 16.04 on an Intel box.

Followed the instructions on the software download page, but when I try to execute the installer, I get "Permission denied" response.

My user is an administrator and I'm the owner of all the directories & files.

I was expecting to have to use the sudo command to effect the install, but that's not part of the instructions.

Any help gratefully received. Tnx.

Tony
 
#3
Yes, but I don't know the correct syntax for the command etc. I cd'd to the directory and used "sudo ./blocklypicaxe" but received the response "unable to find...."
 
Last edited:

hippy

Technical Support
Staff member
#4
Yes, but I don't know the correct syntax for the command etc. I cd'd to the directory and used "sudo ./blocklypicaxe" but received the response "unable to find...."
It will help if you could post exactly what instructions you are following, what commands you are trying, any error messages in full, and an ls (ell-ess) command will show what's in a directory.
 
Top