PE6 Startup


New Member
I am using the current version V6.1.0.0. I wish to prevent the recent files (there is a lot of them) from automatically loading when the program is started but cannot see how to do it.


Technical Support
Staff member
I recall Options -> Editor -> Use Project Workspace but don't Load Last Workspace or Automatically Add Opened Files.

Unfortunately I cannot really test because I don't want to lose the opening of the files I currently have automatically open.


New Member
Thanks hippy, it was enough to let me sort it.
(1) Opening 'File', the Workspaces entry in the list was greyed out.
(2) For File>Options>Editor, I selected Use Project Workspace and made sure the content below this were not selected
(3) Workspace under 'File' now solid.
On restarting the program it did not load the recent files.
Seems a bit odd that selecting Workspace has this effect but lets not worry about that.
Thanks again