Editor 6 and AXE027 problems

#1
Hello.

I didn't find anything with search.

Problem 1:
Editor 6.0.9.3
After downloading a program with "debug" the software does not react anymore and the only way is to stop the editor-task in task-manager.

Problem 2:
AXE027 2.08.14
If the PICAXE sends data through the programming interface the mouse-pointer runs to the upper right corner and can not be influenced with the mouse. When the PICAXE is disconnected, the mouse reacts normal again.

I've got the same problems on two computers:
a) Samsung NP-NC10
Intel Atom N270 (1,6GHz), 2GB RAM
WIN7 Prof. SP2 / 32Bit
NetFramework 4,7
b) HP Mini 210-1000
Intel Atom N450 (1,67GHz), 2GB RAM
WIN10 Home / 32Bit

Please help
Erik
 
#3
Thanks, but:
1) Good idea if you don't want to use debug. By the way the Editor is blocked after the program download is finished.
2) I do NOT boot the PC. Especially not with AXE027 connected.
 

hippy

Technical Support
Staff member
#4
Thanks, but:
1) Good idea if you don't want to use debug. By the way the Editor is blocked after the program download is finished.
2) I do NOT boot the PC. Especially not with AXE027 connected.
It may happen that the AXE027 is detected as a serial mouse or pointer device when the PICAXE is sending data and it is re-booted but it could happen if the AXE027 were inserted without rebooting.

If you are not doing either it would seem there may be some issue with your installation or specific circumstances. It is odd it happens the same with two different computers but I do not recall other reports of similar issues apart from where the AXE027 has been mistaken by Windows as a mouse.
 
Top