Recent content by tonymillar

  1. T

    AXE133 display problem

    Thanks guys. A heap of ideas to try, Unfortunately, I'm now away from home for about 2 weeks, but I'll start on the various suggestions as soon as I get home. Again, many thanks for the input. Regards, Tony
  2. T

    AXE133 display problem

    Sorry, been AFK for a week. Allycat, it's not a "graphics" version. It was in service for some 2 years displaying normally. Pix attached. As you can see, the display is laterally inverting all text - ie mirror image. Pic 2 is what it should display at powerup- and at some time, for some unknown...
  3. T

    AXE133 display problem

    Thanks for the pointer. I'll have a play with it.
  4. T

    AXE133 display problem

    For some reason, an AXE133 oled display has suddenly switched to displaying all data in mirror mode. I replaced the display with another, & that displays text in normal mode, so the issue is with this particular module. Does anyone know if there is a command to set/reset mirror mode for this...
  5. T

    Permission denied for linux install of Blockly

    Yes, but I don't know the correct syntax for the command etc. I cd'd to the directory and used "sudo ./blocklypicaxe" but received the response "unable to find...."
  6. T

    Permission denied for linux install of Blockly

    Trying to get Blockly running on a 32 bit version of Ubuntu 16.04 on an Intel box. Followed the instructions on the software download page, but when I try to execute the installer, I get "Permission denied" response. My user is an administrator and I'm the owner of all the directories & files...
  7. T

    Minimising cuurent draw

    Hi. I have a project in development that consists of an 08M2 & an 18M2. The 08M2 manages a DS3231 RTC & the 18 has a number of analogue & digital inputs. I have tried researching the PIC datasheets, but the quoted electrical characteristics do not include minimum input current requirements...
  8. T

    ADC anomaly - HELP

    Hi. I have a strange problem with ADC. I have spend many hours trawling thru the forum & have implemented a number of various suggestions, however the anomaly remains. I am trying to monitor the battery voltage of a 12V SLA battery connected to a solar charging panel. The solar panel is diode...
Top